English (United States)
Call us! 512-349-0334 or (877) INDUSOFT

InduSoft Web Studio Forums

Find additional forum posts in in the Forum Archives. For assistance view the Forum Frequently Asked Questions.

Alarm Event/Control Flickering
Last Post 19 Aug 2019 06:13 AM by CenterCath. 2 Replies.
Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Author Messages
CenterCathUser is Offline
New Member
New Member
Posts:2


--
14 Aug 2019 11:54 AM
    Hello all,

    I am working with Indusoft HMIs alongside 1756-L72S PLCs on running on Windows 10 64 bit PCs. I have a screen that includes two Alarm/Event Controls. One of the objects displays the most recent alarm and the other displays a list of alarm history.

    My issue with these screens is that during run time when one of the objects has been selected by the mouse cursor, the selected object begins to flicker quickly. When the opposite object is selected the previously flickering object stops doing so and the newly selected one begins to flicker. I have tested this both on the computers that will be used in the field to run the HMIs, as well as on my workstation when it is being run locally to the same results.

    I recorded a short video of the flickering on my workstation, the issue is the same on the field computers.

    https://gyazo.com/31c6e9c1d64997fa45f300d5e6af8405

    Thank you for any assistance!

    Info:
    IWS 8.0
    Field OS: Windows 10 Enterprise 2016 LTSB
    Workstation OS: Windows 10 Pro
    Norman EUser is Offline
    Basic Member
    Basic Member
    Posts:27


    --
    15 Aug 2019 01:02 PM
    It looks like the alarm list is continuously refreshing. Are you using tags for any of the alarm filters? Are the values of these tags changing?
    CenterCathUser is Offline
    New Member
    New Member
    Posts:2


    --
    19 Aug 2019 06:13 AM
    Hello Norman,

    I am currently using no alarm filters beyond sorting by activation time.

    Additionally, when I select the object showing active alarms my active alarms flash, but my alarm history stops flickering and continues to function properly. The same works in reverse if I select the object showing history the active alarms cease to flash and the history begins to, while both objects continue to function.
    You are not authorized to post a reply.