Call us! 512-349-0334 or (877) INDUSOFT

Security Bulletin for InduSoft Web Studio 8.0 SP2 P1 and Prior

 A vulnerability was found in InduSoft Web Studio version 8.0 Service Pack 2 Patch 1 and prior versions. This vulnerability does not exist in the most recent version of the software, but it is recommended that those using older versions upgrade as soon as possible to InduSoft Web Studio 8.1. It is always recommended that the latest version of the software be used in order to receive security updates and the latest patches. Maintenance agreements are another way to ensure that your software is always up to date and includes the latest security features.
To learn more about this vulnerability, please refer to the security bulletin below:

Comments are closed.